you need to normalize realistically to use lensing in CosmomC

Use of Cobaya. camb, CLASS, cosmomc, compilers, etc.
Post Reply
Jose Lozano
Posts: 12
Joined: June 27 2023
Affiliation: Universidad Nacional Autónoma de México

you need to normalize realistically to use lensing in CosmomC

Post by Jose Lozano » November 08 2023

Hello dear community,

I'm running CosmoMC (action=0) with a model similar to EDE and using CMB, Pantheon18, Riess2019 and BAO data in my test ini. I checked the likelihoods (action=4) and everything runs normal. When I proceed to make a full MCMC, I got the following output:

You need to normalize realistically to use lensing
MPI Abort

In this case, where do I need to look at? Camb or Source directory and which files? This is the first I got this message. Although the range of exploration of my parameters seem to be correct, I wonder if a certain range is "forbidden" to be explored .

I'm looking forward to your kind help .

Kind regards,

Jose

Antony Lewis
Posts: 1943
Joined: September 23 2004
Affiliation: University of Sussex
Contact:

Re: you need to normalize realistically to use lensing in CosmomC

Post by Antony Lewis » November 08 2023

Just grep for the message to find the source line. But it probably does mean you are exploring very unrealistic parts of parameter space (i.e. would be ruled out if you include CMB lensing likelihoods).

Post Reply