COBAYA: Installing likelihood Sroll2

Use of Cobaya. camb, CLASS, cosmomc, compilers, etc.
Post Reply
Helen Shao
Posts: 3
Joined: July 11 2023
Affiliation: Princeton University

COBAYA: Installing likelihood Sroll2

Post by Helen Shao »

Hello!
I am unable to install the likelihood planck_2018_lowl.EE_sroll2
I used the following command: cobaya-install planck_2018_lowl.EE_sroll2 -p code_dir
Error: 'planck_2018_lowl.EE_sroll2' could not be found. Tried loading internal and external classes. No component path was given.
I am using the latest version of Cobaya
Antony Lewis
Posts: 1959
Joined: September 23 2004
Affiliation: University of Sussex
Contact:

Re: COBAYA: Installing likelihood Sroll2

Post by Antony Lewis »

Latest version from github? (will also be in next release, v soon)
Helen Shao
Posts: 3
Joined: July 11 2023
Affiliation: Princeton University

Re: COBAYA: Installing likelihood Sroll2

Post by Helen Shao »

Yes, I am using version 3.3.1. I see on github that the latest update is "added planck_2018_lowl.EE_sroll2 low-E Planck likelihood" but I am not sure if that has been implemented/released yet? Thanks!
Antony Lewis
Posts: 1959
Joined: September 23 2004
Affiliation: University of Sussex
Contact:

Re: COBAYA: Installing likelihood Sroll2

Post by Antony Lewis »

3.3.1 is the current release, use github master for sroll2. (until next release shortly)
Helen Shao
Posts: 3
Joined: July 11 2023
Affiliation: Princeton University

Re: COBAYA: Installing likelihood Sroll2

Post by Helen Shao »

Thank you, I downloaded from github and everything's working now.
Post Reply