CosmoCoffee Forum Index CosmoCoffee

 
 FAQFAQ   SearchSearch  MemberlistSmartFeed   MemberlistMemberlist    RegisterRegister 
   ProfileProfile   Log inLog in 
Arxiv New Filter | Bookmarks & clubs | Arxiv ref/author:

using range for wa in params_CMB_defaults.ini
 
Post new topic   Reply to topic    CosmoCoffee Forum Index -> Computers and software
View previous topic :: View next topic  
Author Message
Nishanth Sasankan



Joined: 07 Sep 2016
Posts: 15
Affiliation: university of notre dame

PostPosted: November 26 2017  Reply with quote

If I change param[wa]=0 to param[wa]=0.66 −1.0 1.0 0.001 0.001 I get the following error

error reading proposal covariance
Mpistop 0

Do I have to change something more to add range to wa?

Thanks
Nishanth
Back to top
View user's profile  
Antony Lewis



Joined: 23 Sep 2004
Posts: 1303
Affiliation: University of Sussex

PostPosted: November 26 2017  Reply with quote

Perhaps you need to delete old chain/checkpoint files, or change the output root?
Back to top
View user's profile [ Hidden ] Visit poster's website
Nishanth Sasankan



Joined: 07 Sep 2016
Posts: 15
Affiliation: university of notre dame

PostPosted: November 27 2017  Reply with quote

thanks that worked
Back to top
View user's profile  
Display posts from previous:   
Post new topic   Reply to topic    CosmoCoffee Forum Index -> Computers and software All times are GMT + 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group. Sponsored by WordWeb online dictionary and dictionary software.