CosmoCoffee Forum Index CosmoCoffee

 
 FAQFAQ   SearchSearch  MemberlistSmartFeed   MemberlistMemberlist    RegisterRegister 
   ProfileProfile   Log inLog in 
Arxiv New Filter | Bookmarks & clubs | Arxiv ref/author:

Random error in get_cmb_power_spectra ?
 
Post new topic   Reply to topic    CosmoCoffee Forum Index -> Computers and software
View previous topic :: View next topic  
Author Message
Felipe Maldonado



Joined: 10 Nov 2016
Posts: 4
Affiliation: FSU

PostPosted: September 06 2017  Reply with quote

Hello,
Is there any reason to expect get_cmb_power_spectra to return power spectra with slightly different values each run (same cosmology)?

I've observed a difference of the order of 1E−9 %, which is of course, minuscule, but I'd like to know if this is expected of CAMB or I did something to cause it.

Thank you very much,
Felipe
Back to top
View user's profile  
Antony Lewis



Joined: 23 Sep 2004
Posts: 1291
Affiliation: University of Sussex

PostPosted: September 06 2017  Reply with quote

You can expect small variations from things like random timing variations in the OpenMP threading.
Back to top
View user's profile [ Hidden ] Visit poster's website
Felipe Maldonado



Joined: 10 Nov 2016
Posts: 4
Affiliation: FSU

PostPosted: September 07 2017  Reply with quote

Thank you for the clarification.
Felipe
Back to top
View user's profile  
Display posts from previous:   
Post new topic   Reply to topic    CosmoCoffee Forum Index -> Computers and software All times are GMT + 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group. Sponsored by WordWeb online dictionary and dictionary software.