CosmoCoffee Forum Index CosmoCoffee

 
 FAQFAQ   SearchSearch  MemberlistSmartFeed   MemberlistMemberlist    RegisterRegister 
   ProfileProfile   Log inLog in 
Arxiv New Filter | Bookmarks & clubs | Arxiv ref/author:

How to run reconstruct in lenspix
 
Post new topic   Reply to topic    CosmoCoffee Forum Index -> Computers and software
View previous topic :: View next topic  
Author Message
YS Yun



Joined: 16 May 2018
Posts: 1
Affiliation: Peking University

PostPosted: June 08 2018  Reply with quote

When I wanna to run the LensRenexample.f90 in Lenspix, I meet with these problems:
I command 'recon recon_example.ini'
but they reminds me that:
—————————————————————————–
A key-value pair was found where a hostname was expected on line 2 of
the hostfile.

The first word on each hostfile line must be a hostname. The line
will be ignored.

The offending line was:

lmax_phi=1000
It seems like I need a hostname on line 2, may I please learn about how to solve it?

Thanks!
Back to top
View user's profile  
Antony Lewis



Joined: 23 Sep 2004
Posts: 1350
Affiliation: University of Sussex

PostPosted: June 11 2018  Reply with quote

"recon" is probably not the name of your compiled executable?
Back to top
View user's profile [ Hidden ] Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    CosmoCoffee Forum Index -> Computers and software All times are GMT + 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group. Sponsored by WordWeb online dictionary and dictionary software.